6040 internal logging issues | AEM
6 posts / 0 new
Last post
adriano
Offline
Last seen: 5 years 9 months ago
Joined: 11/24/2014 - 13:58
6040 internal logging issues

I have my 6040 ems setup to do internal log.  Almost everytime that I download the internal log, it will either show me nothing (when I open the log) or it will show some weird data.  When I log using my laptop, it works fine.  Any help??

Adriano

spoon_ek9
Offline
Last seen: 3 years 5 months ago
Joined: 11/23/2014 - 20:59
have you set up which channel

have you set up which channel you are going to log? and also the the start/stop condition?

GK System - Efi and data acq specialist

AEM_NS
Offline
Last seen: 36 min 28 sec ago
Joined: 06/06/2014 - 09:31
What's the file size of the

What's the file size of the logs that show you nothing?  The ones that show you nothing - do they take time to download of the EMS?  Or is it an instantaneous download?  What exactly does "weird data" look like?

adriano
Offline
Last seen: 5 years 9 months ago
Joined: 11/24/2014 - 13:58
It takes the same amount of

It takes the same amount of time to download all the logs, doesnt matter if its blank, faulty, or good.  The only blank log that I found on my laptop was 1670kb (size) .  For example, on the "weird logs" , the engine load channel will fluctuate from -14psi to 35psi up and down, it pretty much fluctuates from max to min values on all the channels.  I heard of some people saying that if I have the "loop logging"enable that it will  mess up the logs, any truth to that??

 

adriano.   .   

AEM_NS
Offline
Last seen: 36 min 28 sec ago
Joined: 06/06/2014 - 09:31
Loop logging should

Loop logging should definitely be off.  It does not work for the Series 2.  Having it on could cause issues.

Try to pay attention to the indicated file size in the log downloading window.  Corrupted log files will generally show as being very large.  I don't think we've ever seen blank logs that show as being 1.7mb.  Perhaps you're having a problem viewing the log itself.  Can you host it somewhere and then post a link here?  Are you clearing the logs after downloading them?

Goldfinger911
Offline
Last seen: 5 years 4 months ago
Joined: 04/26/2015 - 19:26
Ressurection time... :)

Ressurection time... :)

 

I just posted on this problem I think...

Did the weird data look like this?