aem 35-8460 voltage out? | AEM
4 posts / 0 new
Last post
MrVain
Offline
Last seen: 3 months 1 week ago
Joined: 04/30/2020 - 00:01
aem 35-8460 voltage out?

Hi

Im helping a friend with a C20let engine and a AEM 35-8460 wideband connected to a Link G4 Storm. 

The issue we are having is the Link does not have the right values for Voltage from the Wideband. So the Lambda readings in Link does not match the AEM:s own screen. 

Whats the standard values voltage from the AEM?

 

Also, cant find any way to calibrate the AEM Wideband? 
From what I can find when searching it shouldnt need any calibration at all?

AEM_NS
Offline
Last seen: 17 hours 21 min ago
Joined: 06/06/2014 - 09:31
35-8460 is the part number of

35-8460 is the part number of the gauge enclosure and doesn't represent the gauges actual part number. Perhaps you can match it with one listed on our website.

MrVain
Offline
Last seen: 3 months 1 week ago
Joined: 04/30/2020 - 00:01
Cant find any other numbers

Cant find any other numbers on it

Its a Wideband AFR and looks like this one:

https://www.aemelectronics.com/products/wideband-uego-air-fuel-controllers/digital-wideband-uego-afr-gauge/digital-wideband-uego-afr-gauge-no-sensor

Its minimum 10 years old, (I would guess 15-20 years)  and have no buttons exept a reset on the back. 

//Rookie tuner

AEM_NS
Offline
Last seen: 17 hours 21 min ago
Joined: 06/06/2014 - 09:31
You most likely have a 30

You most likely have a 30-4100 which has been superseded by the 30-4110. Instructions for the 4100 are here: https://www.aemelectronics.com/files/instructions/30-4100%20Digital%20Wi...