AEM V2 on S2000 Timing Errors | AEM
8 posts / 0 new
Last post
TurboCamaro
Offline
Last seen: 5 years 7 months ago
Joined: 01/28/2015 - 20:30
AEM V2 on S2000 Timing Errors

I am in the engine startup stages of a 2003 S2000 with AEM S2.
During crank while watching the Cam/Crank Sensor channels I am get continually increasing Timing Errors.  The Stat Sync'd says "yes" and the Cam and Crank Count are counting.  What is a typical source of the Timing Errors?

The engine is not starting.  I have injectors firing but no spark.  I need to check some wiring on the ignition as well.  

I am thinking that since injectors are firing the cam and crank are syncing so not sure what the sync errors are.

My apols I originally said Sync Errors however it is Timing Errors I am getting.

 

blacksaleen95
Offline
Last seen: 1 year 3 months ago
Joined: 06/03/2014 - 19:32
can you post an internal log

can you post an internal log with the following paramters?

 

I'm not familiar with the s2k, is that a hall or mag on the cam & Crank?

Check grounds, make sure cam/crank wiring is not near anything with high EMF (coils, injectors)

Do you have access to an O-scope?

If either are Mag sensors you could play with sens tables.

TurboCamaro
Offline
Last seen: 5 years 7 months ago
Joined: 01/28/2015 - 20:30
Thank you I will get the log.

Thank you I will get the log. :)

I do have access to a scope if need be.

I am using an AEM base cal for this motor.  There is a selection in the wizard for the Cam/Crank for the motor.

The S2000 uses a 24 tooth crank tooth per cycle (12 teeth on the crank) with 3 cam teeth uneven spaced and 2-wire mag sensors on a rising edge trigger according to the AEM wizard.

 

AEM_NS
Offline
Last seen: 19 hours 17 min ago
Joined: 06/06/2014 - 09:31
Try setting Cam H Sens Level

Try setting Cam H Sens Level to .02 volts.

TurboCamaro
Offline
Last seen: 5 years 7 months ago
Joined: 01/28/2015 - 20:30
Thank you.  Still no light.

Thank you.  Still no light.

Now there are Sync and Timing Errors.

I was going to post the logs and cal however do not see where you can do this.

AEM_PT
Offline
Last seen: 4 months 3 weeks ago
Joined: 05/22/2014 - 08:13
Send them to EMSTech@aempower
TurboCamaro
Offline
Last seen: 5 years 7 months ago
Joined: 01/28/2015 - 20:30
Email sent

Email sent

boundsyo2
Offline
Last seen: 4 years 6 months ago
Joined: 03/10/2016 - 17:21
Was this issue ever fixed? I

Was this issue ever fixed? I am in the exact same boat right now. Any help would be greatly appreciated.