Changed injectors...strange effect on tune | AEM
1 post / 0 new
azfiveoh
Offline
Last seen: 3 years 2 months ago
Joined: 01/07/2015 - 07:39
Changed injectors...strange effect on tune

I recently changed from MRE 160lb injectors on E85 to ID1300 injectors on race gas. The application is a turbocharged mustang with a SBF windsor. The ID1300s flow ~30% less than the MRE 160s at 43.5psig of pressure so I figured the 30% offset in fuel type and injector size would negate one another.  I changed the battery offset data to match that of the ID1300s and started the car.  The car was so lean it would barely run. I decided to change the mircosec/bit until the car started to idle normally, the value went from 25 to 70 before the car was idling at the same AFR as it had previously.  When I went to restart the car it was so rich it nearly flooded, and when it did light off it was so rich the wideband was pegged at the richest reading.  I went back and using the old map copied the injector duty values adjusted the microsec/bit value then pasted the injectory values back in, uploaded the map, started the car, and was met with pretty much the same results.

To the best of my knowledge the MS/B value defines the value of each inremental change to a cell in the fuel map and has minimal impact on the fuel trims.  I did not mess with the LD0MPC setting as the car was already tuned very well prior to changing injectors and fuel.  Is my understanding of the MS/B setting incorrect?

I'm at a bit of a loss here as to what might be happening and was hoping one of you might be able to point me in the right direction.

Thanks, in advance, for any help.