dbw | AEM
8 posts / 0 new
Last post
Eastwood
Offline
Last seen: 1 year 8 months ago
Joined: 11/28/2015 - 11:09
dbw

Got some problems with a customers M3T DBW

as soon as throttle is above 8% the ITB's stick and then fatal error occures, have had them appart and checked them all for binding and check all the position sensors which all read correct.

If I help the actuator when operating it will work ok so I suspected a weak actuator and replaced with a new OE item.

With new actuator it is still the same,I have monitered the voltage at the actuator and at ecu and it is the same but only rises to 8v on term c1-53 and 4v on c-54

I have taken a log of DBW failing

 

 

AEM_SB
Offline
Last seen: 2 months 2 weeks ago
Joined: 06/07/2014 - 14:29
Sorry to hear that. Please

Sorry to hear that. Please email that log, as well as the session file from the ECU, to InfinitySupport@aempower.com and we can help diagnose. 

Eastwood
Offline
Last seen: 1 year 8 months ago
Joined: 11/28/2015 - 11:09
Have you had a chance to look

Have you had a chance to look at the logs yet ?

 

AEM_BB
AEM_BB's picture
Offline
Last seen: 1 year 5 months ago
Joined: 06/04/2014 - 11:53
Haven't received anything

Haven't received anything from you on that email address. You can try emailing me - bbrown@aempower.com .

Eastwood
Offline
Last seen: 1 year 8 months ago
Joined: 11/28/2015 - 11:09
 Still having DBW issues with
 Still having DBW issues with the M3T. Have done the updates and rerun DBW wizard a few times .the first opening of throttle sometimes works 100 % but then gets progressively worse if you give the linkage a little help with your finger it will work to 100% . the linkage is 100% free with no binding at all (has been completely rebuilt and new actuator motor) . getting quite desperate to sort this out now.
 
Regards Gary
AEM_BB
AEM_BB's picture
Offline
Last seen: 1 year 5 months ago
Joined: 06/04/2014 - 11:53
Please send logs of this

Please send logs of this happening to the email address above. Without this, we won't be able to diagnose or offer any suggestions.

Eastwood
Offline
Last seen: 1 year 8 months ago
Joined: 11/28/2015 - 11:09
Still having major issues

Still having major issues with dbw have sent more logs but no reply from emails.

AEM_BB
AEM_BB's picture
Offline
Last seen: 1 year 5 months ago
Joined: 06/04/2014 - 11:53
Sorry, still have not

Sorry, still have not received any emails. Did you send it to bbrown@aempower.com? If the log file is larger than 15mb it may not email successfully. You could either send a shorter log or upload the file to Dropbox and send me the link. You can also try emailing me initially without any links/attachments in case a spam filter is catching it on either of our ends..