5 posts / 0 new
Last post
evans236@msn.com
Offline
Last seen: 4 years 5 months ago
Joined: 07/10/2015 - 11:28
EGT and Freqecy sensor

Having issues with logger picking up egt and an engine speed sensor. How do i wire these properly, cant find info

AEM_NS
Offline
Last seen: 1 year 5 months ago
Joined: 06/06/2014 - 09:31
What kind of EGT?  K type

What kind of EGT?  K type through an amp with an analog output or something else?  What type of speed sensor?  The AQ-1 only accepts digital speed inputs.

evans236@msn.com
Offline
Last seen: 4 years 5 months ago
Joined: 07/10/2015 - 11:28
Egt is ktype. Speed sensor is

Egt is ktype. Speed sensor is frequency with 6 pulse per rev. I have frequency reading nvia meter at logger, but nothingn showing up.

AEM_NS
Offline
Last seen: 1 year 5 months ago
Joined: 06/06/2014 - 09:31
Which analog input did you

Which analog input did you input the EGT signal to?  I understand that speed sensor input is a frequency but the AQ-1 can only accept digital inputs.  Is the speed sensor a hall effect or optical sensor?  A VR sensor should not be used.  

Are you sure that the AQ-1 is actually being switched on?  Are you bench programming through USB connection only?

evans236@msn.com
Offline
Last seen: 4 years 5 months ago
Joined: 07/10/2015 - 11:28
The egt is hooked to input 4.

The egt is hooked to input 4. The speed sensor should be a hall effect but I am verifying. Its being used on a turbine engine. The logger is switched on and i am getting readings from temp sensors and can watch data live via the usb cable.

Thanks for your help with this.