3 posts / 0 new
Last post
MG0308
Offline
Last seen: 1 month 4 days ago
Joined: 03/29/2018 - 06:08
Idle% vs Target AEM V2 Supra
Hello Folks,
I need some advice on the idle %vs target table on the AEMV2 for the supra tt1994. I made a pretty good tune on the car with the stock twins and a couple BPU setups. I had a very smooth curve before.
 
Now we did the car single turbo with stock fuel injectors. Added the AEM Air Temp sensor additinally as the AEM 3.5MAP that we had already.
 
The issue now is that the car doesn't want to make the idle % vs target at all. It doesn't response to the table. Nothing if changed to 20% or 90% only the error %. That table was very easy to work with before but now doesn't seems to response at all. TPS % is at about 1.9%-2.1%, Air Temp 118F, Coolant Temp 180F, AFR Open Loop 14.1-14.6.
 
I did read about the Iddle PW which I had to unhide from the data set. It is at 58%. Will that make any change if changed to 90%?
 
I will appreciate your advice.
dans95tt
dans95tt's picture
Offline
Last seen: 1 month 1 week ago
Joined: 05/14/2019 - 14:18
Hello I own a 1995 Supra TT

Hello I own a 1995 Supra TT BPU Auto, Im currently running a AEM V2 with a simple tune I cannot adjust the boost level as its capped at 17.2 psi. Does the stock map limit this? Also recently the car has little hiccups, I noticed the car only has trouble on cold starts I was curious if you ever had similar problems and have a fix? Thanks

MG0308
Offline
Last seen: 1 month 4 days ago
Joined: 03/29/2018 - 06:08
Hello Dan,

Hello Dan,

 

Do you have a map sensor installed or are you running stock maf? We had to do the speed density conversion to make the car run 19psi. It was running pretty good. The hiccups could be spark gaps or the fuel map needs a little cleaner cell on that specific area. We had some hiccups at low RPMS and this went away gapping the spark plugs to 0.020mm. You can write me to this email for a quicker answer. jmedina1125.sae@gmail.com