Infinity 10 on a Honda B series with COP | AEM
4 posts / 0 new
Last post
armandon9
Offline
Last seen: 2 years 3 months ago
Joined: 06/06/2014 - 06:48
Infinity 10 on a Honda B series with COP
I am having some issues with a Infinity 10 on a Honda Civic B series with COP and t1 hall sensor.  We are a using a MW Pro 14 CDI box.  What is happening is the Infinity is not firing the coils.  I tested all sensors and check the wiring to the unit and everything checks out individually.  I do get RPM and the injectors pulse.  All additional sensors read fine on the display.  I get cam and crank errors while cranking.  I go on the diagnostic page and everything gives me the green light to start (100% probability).  I tested the MW box and box tests fine, I tried switching to a AEM EPM and I get the same result.  Infinity doesn't fire coils 1-4. COP and firing order is seleved in the Wizards.  I check the wiring and coils coincide to correctly on the harness.  The COP harness and MWPro 14 cdi box previously worked on the AEM series2.  Also, I am having with the main relay back feeding.  Is there a way in the Infinity to manually test the coil outputs like motec?  I see a diagnostics in the wizard, but it does not work.  Wiring seems good and cam trigger/epm works because I get RPM and the injectors do pulse.  ECU firware was upgraded to V95 and using V95 software.
 
 
AEM_NS
Offline
Last seen: 26 min 55 sec ago
Joined: 06/06/2014 - 09:31
Have you setup the M&W to

Have you setup the M&W to trigger off of a rising or falling edge signal?  If you're getting rpm and the injectors are firing then there's really no reason why the coils wouldn't be firing as well which would lead me to believe that you have a wiring or setup problem with the ignition itself.  You can download an output diagnostic pakgrp file from Infinity.com that will allow you to manually trigger both the coil and injector outputs but I'm not sure this will help you if there is something wrong with the ignition.  Honestly, the best thing to do would be to check the coil outputs coming from the Infinity to the M&W with an oscilloscope to see whether or not the ECU is outputting an ignition trigger.  The Infinity can only output a non-direct drive 5v falling edge ignition trigger.  Regarding the setup working on a Series 2, if you had a Honda box, it may have been setup to output a 12v rising edge ignition trigger and the M&W may have been configured to match.

Can you better describe your main relay feed back problem?  Is the Infinity not correctly shutting down or starting up?  What are you using for a wiring harness?  What is the serial number of your ECU?

rdturbo
Offline
Last seen: 4 years 3 months ago
Joined: 08/21/2014 - 10:21
Aem epm is 12-1 you need 6-1

Aem epm is 12-1 you need 6-1 cam crank setup its not curently in the wizard
You need to ask aem tech or me to email you the aem.db3 file
It will be in the next update
rdturboproduction@live.ca

AEM_SA
Offline
Last seen: 2 years 5 months ago
Joined: 06/06/2014 - 11:09
What is the serial number of

What is the serial number of your ECU?  It might require an internal hardware update in order to fire the MW ignition box.