New car came with a series 1 aem ems.... can't connect. | AEM
1 post / 0 new
Shadowslayer1924
Offline
Last seen: 1 month 23 hours ago
Joined: 07/05/2020 - 21:16
New car came with a series 1 aem ems.... can't connect.

Hi! First post here. Hopefully i won't be breaking any rules.

I bought a 1998 Eclipse Spyder gs with a Galant 4g63+t that is built. It came with an AEM Series 1. I cannot get it to connect to my laptop through a series to usb connector. I have another serial to usb adapter on the way. The car runs on the ecu. The convertible leaked so the ecu has gotten wet. The serial port on the ecu has some rust. There is no rust on the pins themselves just the outer sleeve. It is late so i haven't tried cleaning that rust off in case it is a grouding issue. The computer sees the adapter. I have the drivers for the adapter installed. I am using AEM Pro. I can't get it to connect past initializing comms. I have verified that i am on the right comm port under serial. I have also tried changing my bitrate to 4800. I have the ignition in the run position and i can hear the fuel pump prime when i put in the run positon. Is there anything i'm doing wrong or anything i should check?