30-1100 with 1JZ VVTI | AEM
8 posts / 0 new
Last post
adamrozek
Offline
Last seen: 5 years 4 months ago
Joined: 06/05/2014 - 09:22
30-1100 with 1JZ VVTI

Are you guys going to bring back all of the information and calibrations that were on the old forum? It was a very good source of information.

 

If not, I am looking for something to get me started on my 1JZGTE VVti tune, HY35 turbo, E85 and 850cc injectors. If anyone can help out with a good baseline calibration for me to start with I would greatly appreciate it. Thank you.

AEM_GN
Offline
Last seen: 4 years 3 months ago
Joined: 02/18/2014 - 09:55
Looks like someone didn't

Looks like someone didn't read the giant pop-up. Hehe. We are in the process of trying to move over as much information as we can. Doing a quick search I was not able to find any customer supplied maps with your setup.

Can you let people know a little bit more about your setup. What wiring harness are you using? What EMS are you using(series 1, Series 2 and part number)? Also what Map sensor?

adamrozek
Offline
Last seen: 5 years 4 months ago
Joined: 06/05/2014 - 09:22
My fault for not reading the

My fault for not reading the popup, I am so used to just closing them to get where I need to be.

I am using a series 1 EMS for a 2JZGTE with a jumper harness to go from my 1JZGTE wiring harness to the 2JZGTE EMS
I will get back to you on the exat MAP sensor I have but it is an AEM MAP sensor.
like I said I will be running 850cc Precision injectors
Tomei Cams
aeromotive fuel pressure regulator
Walbro 500lph pump
e85
I am pretty sure I have a 30-1100 but I dont have it in from of me at the moment.

AEM_GN
Offline
Last seen: 4 years 3 months ago
Joined: 02/18/2014 - 09:55
Looking for that setup I was

Looking for that setup I was not able to find anything unfortunately. However I would suggest to maybe cruise over to www.supraforums.com they will most likely have something and the guys there are extremely helpful

adamrozek
Offline
Last seen: 5 years 4 months ago
Joined: 06/05/2014 - 09:22
Okay I posted this in the

Okay I posted this in the wrong section.  I am using a series 1 EMS (30-1100).  I am having some issues getting the car started.  The harness was repinned by Tweak'd with a 2JZ plug.  I get stat sync when cranking and a back fire every now and then.  Once or twice it sounded like it wanted to start.  I pulled the intake manifold back and turned the car over to make sure the injectors were firing and I am getting backfire through the intake.  I have tripple checked mechanical timing, all I can figure is the plugs are sparking at the wrong time and igniting the fuel before it even enters the combustion chamber.  I am wondering what trigger wheel came on the 2JZ intended for the base cal on the 30-1100, I counted the teeth on mine last night and I have 32 teeth and then flat spot about 4 or 5 teeth wide.  My question is am I getting a false stat sync and do I have the wrong wheel size in my tune right now?

adamrozek
Offline
Last seen: 5 years 4 months ago
Joined: 06/05/2014 - 09:22
okay so it is considered a 36

okay so it is considered a 36-2 trigger wheel on the crank and it has 3 triggers on the cam.  I was going to insert my .cal that I am working on but cant figure out how.  If anyone can help me get this thing started I would realy appreciate it.  Thank you.

adamrozek
Offline
Last seen: 5 years 4 months ago
Joined: 06/05/2014 - 09:22
Okay I'll just keep replying

Okay I'll just keep replying to my own post incase someone else is trying to make this work as well.  Car is running now.  Took 2 teeth off the cam trigger and re-configured the A-Tooth table for a 36-2 trigger wheel.  Took some time to get it to start adjusting the "Set Ignition" wizard.  I am also running sequential injection also.  I am going to start working on getting the vvti to work with the vvti control capability in the AEM software now.  I dont see an option to post cals in this section so if anyone is interested just reply.

rh9
Offline
Last seen: 5 years 10 months ago
Joined: 08/26/2014 - 02:41
Can you please post your cal

Can you please post your cal here, im trying to run a 2jzgte vvti on an evo ems 1313