Topic / Topic starter Replies Last postsort ascending
Sticky topic Sticky: The EMS-4 DIY/FAQ - Look here first!!
by AEM_NS » Thu, 06/19/2014 - 10:48
2
by AEM_NS
Fri, 12/02/2016 - 08:13
Sticky topic Sticky: prerequisites for installing aemtuner 2.98?
by nx2000 » Thu, 07/31/2014 - 21:10
7
by Paul H
Fri, 04/01/2016 - 07:35
Normal topic 12+1 triggerdisck evo8 no rpm
by Evo8s2000 » Sat, 03/14/2020 - 09:01
5
by Evo8s2000
Mon, 03/23/2020 - 09:21
Normal topic inconsistent timing
by wen2008 » Tue, 03/10/2020 - 16:35
0
by wen2008
Tue, 03/10/2020 - 16:35
Normal topic g13bb issues setting trigger offset
by loch » Tue, 02/18/2020 - 19:43
1
by AEM_PT
Wed, 03/04/2020 - 11:36
Normal topic ECU Connection Failure
by juwyro » Wed, 02/26/2020 - 17:54
1
by AEM_HB
Mon, 03/02/2020 - 16:17
Normal topic logging error
by Cs1006 » Wed, 02/19/2020 - 09:00
0
by Cs1006
Wed, 02/19/2020 - 09:00
Normal topic 60-2 basics
by Mike B » Sat, 05/25/2019 - 21:00
3
by josemiguel_100
Sun, 02/16/2020 - 11:04
Normal topic Download links broken
by andyftp » Wed, 01/22/2020 - 14:13
0
by andyftp
Wed, 01/22/2020 - 14:13
Normal topic Strange Cut Out Tuner Can't Figure Out
by the7thsin » Thu, 01/16/2020 - 19:11
0
by the7thsin
Thu, 01/16/2020 - 19:11
Normal topic EMS4 VW 2.0 16v initial map help
by demon102pl » Thu, 01/09/2020 - 04:29
0
by demon102pl
Thu, 01/09/2020 - 04:56
Normal topic I HAVE SPARK IN MY COILS BUT I DON'T HAVE INJECTION PULSE
by difren » Sun, 12/22/2019 - 21:09
0
by difren
Sun, 12/22/2019 - 21:09
Normal topic Windows Compatibility
by MisterTwo » Mon, 12/09/2019 - 20:50
0
by MisterTwo
Mon, 12/09/2019 - 20:50
Normal topic Won't connect to pc
by N15_Mechanic » Sun, 11/17/2019 - 10:25
0
by N15_Mechanic
Sun, 11/17/2019 - 10:25
Normal topic Kawasaki ZX10 Cal
by lsrbusa » Wed, 11/13/2019 - 13:12
0
by lsrbusa
Wed, 11/13/2019 - 13:12
Normal topic vss necessary?
by 3rz94 » Sat, 10/12/2019 - 10:34
1
by steno
Sat, 10/26/2019 - 11:45
Normal topic Gpio fuel pump prime pulsing
by 3rz94 » Mon, 10/21/2019 - 17:03
0
by 3rz94
Mon, 10/21/2019 - 17:03
Normal topic Identifying Noise on VR Crank Sensor
by ntauthority101 » Sun, 09/08/2019 - 17:47
0
by ntauthority101
Sun, 09/08/2019 - 17:51
Normal topic Time After Start skips to 32 seconds.
by Guero » Sat, 08/10/2019 - 10:06
0
by Guero
Sat, 08/10/2019 - 10:07
Normal topic 90 Miata - High RPM Studder
by jschwarz » Mon, 07/29/2019 - 06:41
0
by jschwarz
Mon, 07/29/2019 - 06:41
Normal topic EMS-4 No crank signal
by Cdavis » Tue, 07/23/2019 - 12:36
1
by Cdavis
Tue, 07/23/2019 - 13:48
Normal topic Building Ignition Retard Table For 0-5V Input
by Chase16016 » Tue, 07/02/2019 - 18:19
0
by Chase16016
Tue, 07/02/2019 - 18:19
Normal topic EMS 4 RX8 Cluster
by NETRONIO » Tue, 06/11/2019 - 04:52
3
by AEM_HB
Tue, 06/11/2019 - 16:48
Normal topic Problem connecting to EMS-4
by MRTuning » Sat, 06/08/2019 - 09:20
0
by MRTuning
Sat, 06/08/2019 - 09:20
Normal topic Load map following TPS after startup.
by Charliebrown1320 » Thu, 05/09/2019 - 12:56
0
by Charliebrown1320
Thu, 05/09/2019 - 12:56
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
Subscribe to RSS - EMS-4 Universal EMS