EMS-4 Universal EMS | Page 2 | AEM
Topic / Topic starter Replies Last postsort ascending
Normal topic I HAVE SPARK IN MY COILS BUT I DON'T HAVE INJECTION PULSE
by difren » Sun, 12/22/2019 - 21:09
0
by difren
Sun, 12/22/2019 - 21:09
Normal topic Windows Compatibility
by MisterTwo » Mon, 12/09/2019 - 20:50
0
by MisterTwo
Mon, 12/09/2019 - 20:50
Normal topic Won't connect to pc
by N15_Mechanic » Sun, 11/17/2019 - 10:25
0
by N15_Mechanic
Sun, 11/17/2019 - 10:25
Normal topic Kawasaki ZX10 Cal
by lsrbusa » Wed, 11/13/2019 - 13:12
0
by lsrbusa
Wed, 11/13/2019 - 13:12
Normal topic vss necessary?
by 3rz94 » Sat, 10/12/2019 - 10:34
1
by steno
Sat, 10/26/2019 - 11:45
Normal topic Gpio fuel pump prime pulsing
by 3rz94 » Mon, 10/21/2019 - 17:03
0
by 3rz94
Mon, 10/21/2019 - 17:03
Normal topic Identifying Noise on VR Crank Sensor
by ntauthority101 » Sun, 09/08/2019 - 17:47
0
by ntauthority101
Sun, 09/08/2019 - 17:51
Normal topic Time After Start skips to 32 seconds.
by Guero » Sat, 08/10/2019 - 10:06
0
by Guero
Sat, 08/10/2019 - 10:07
Normal topic 90 Miata - High RPM Studder
by jschwarz » Mon, 07/29/2019 - 06:41
0
by jschwarz
Mon, 07/29/2019 - 06:41
Normal topic EMS-4 No crank signal
by Cdavis » Tue, 07/23/2019 - 12:36
1
by Cdavis
Tue, 07/23/2019 - 13:48
Normal topic Building Ignition Retard Table For 0-5V Input
by Chase16016 » Tue, 07/02/2019 - 18:19
0
by Chase16016
Tue, 07/02/2019 - 18:19
Normal topic EMS 4 RX8 Cluster
by NETRONIO » Tue, 06/11/2019 - 04:52
3
by AEM_HB
Tue, 06/11/2019 - 16:48
Normal topic Problem connecting to EMS-4
by MRTuning » Sat, 06/08/2019 - 09:20
0
by MRTuning
Sat, 06/08/2019 - 09:20
Normal topic Load map following TPS after startup.
by Charliebrown1320 » Thu, 05/09/2019 - 12:56
0
by Charliebrown1320
Thu, 05/09/2019 - 12:56
Normal topic AEMTuner 3.2 download not displayed on website
by B14CK_H4WK » Thu, 04/25/2019 - 22:03
1
by AEM_HB
Fri, 04/26/2019 - 10:23
Normal topic Tooth sync goes down and can't rev up anymore, no timing errors
by Stefano135 » Tue, 04/09/2019 - 06:07
0
by Stefano135
Tue, 04/09/2019 - 06:13
Normal topic Startup calibration for 4Gen 3SGTE
by Bajtuner » Sun, 01/22/2017 - 11:23
2
by Calitovr6
Sun, 04/07/2019 - 22:33
Normal topic GPIO Analog Reference
by wuracing » Tue, 04/02/2019 - 15:26
0
by wuracing
Tue, 04/02/2019 - 15:26
Normal topic EMS4 issue help
by daniel alfaro » Tue, 03/26/2019 - 08:11
2
by daniel alfaro
Sat, 03/30/2019 - 17:11
Normal topic GPIO Max Amp
by daniel alfaro » Sat, 03/23/2019 - 17:55
0
by daniel alfaro
Sat, 03/23/2019 - 17:55
Normal topic INFO NEEDED KA24E SOHC
by fxr57 » Wed, 03/13/2019 - 08:40
4
by fxr57
Thu, 03/21/2019 - 08:07
Normal topic VVT control
by daniel alfaro » Tue, 03/12/2019 - 23:11
0
by daniel alfaro
Tue, 03/12/2019 - 23:11
Normal topic Help! EMS-4 on EVO 8
by Mrtuning507 » Mon, 02/18/2019 - 22:26
1
by JoseMarmolejo
Mon, 03/04/2019 - 16:57
Normal topic 3S-GTE 3gen and EMS-4
by Alfbox » Thu, 02/21/2019 - 00:13
0
by Alfbox
Thu, 02/21/2019 - 00:13
Normal topic Trying to set boost controller to GPIO8 except I have two GPIO5s instead..
by Guero » Fri, 02/15/2019 - 12:44
4
by Guero
Sat, 02/16/2019 - 10:30
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
Subscribe to RSS - EMS-4 Universal EMS