Topic / Topic starter Replies Last postsort ascending
Normal topic 30-4110 stuck lean after extended idle.
by I86jkk » Sun, 03/29/2020 - 13:42
1
by AEM_NS
Mon, 03/30/2020 - 07:28
Normal topic AEM 35-8470 Questions
by trueheads » Wed, 03/25/2020 - 23:00
4
by AEM_NS
Thu, 03/26/2020 - 10:40
Normal topic X-series 30-0310 - flasing red, not sure why, no sensor detected
by austincrx » Thu, 03/19/2020 - 14:10
1
by AEM_MC
Thu, 03/19/2020 - 15:19
Normal topic LSU 4.9 to 4.2 compatibility?
by Yars » Thu, 10/13/2016 - 09:51
5
by AEM_HB
Tue, 03/03/2020 - 09:17
Normal topic 30-4110 malfunction, reasons?
by suicide jockey » Fri, 05/22/2015 - 00:37
9
by AEM_HB
Mon, 03/02/2020 - 16:28
Normal topic AEM 30-4110 Possible failure?
by Zommerzoomzoom » Sun, 02/02/2020 - 19:19
1
by AEM_PT
Wed, 02/12/2020 - 15:02
Normal topic software download instructions
by dannydiesel » Sat, 02/08/2020 - 11:53
0
by dannydiesel
Sat, 02/08/2020 - 11:53
Normal topic 30-4110 gauge pinout for sensor harness
by David Nichols » Mon, 10/03/2016 - 23:15
4
by felipe723
Sat, 01/18/2020 - 08:32
Normal topic 30-4110 - Sensor Failure
by m88beauregard » Tue, 06/11/2019 - 17:22
2
by LegacyGT474
Sun, 01/12/2020 - 15:29
Normal topic UEGO 30-4100 reads full lean...brand new
by Infamous_S-5 » Sun, 12/01/2019 - 05:32
1
by LegacyGT474
Sun, 01/12/2020 - 15:27
Normal topic 30-4110 fail
by beretta » Fri, 12/27/2019 - 20:35
0
by beretta
Fri, 12/27/2019 - 20:35
Normal topic Fail safe 30-4910 error 8617 wrong FW message
by RAmbos305 » Sun, 07/07/2019 - 20:12
1
by titocorvette
Sat, 11/30/2019 - 05:32
Normal topic Bad gauge or sensor after a month??? I really hope not
by RoninDusette » Thu, 11/28/2019 - 00:56
0
by RoninDusette
Thu, 11/28/2019 - 01:24
Normal topic 30-4110 sensors keep failing within minutes
by Zyke » Mon, 07/29/2019 - 05:59
3
by RoninDusette
Thu, 11/28/2019 - 01:07
Normal topic X Series intermittent readings
by pat_k » Wed, 10/30/2019 - 06:34
2
by RoninDusette
Thu, 11/28/2019 - 01:02
Normal topic 30-4110 - What the hell is going on
by javierz0509 » Fri, 11/15/2019 - 21:31
0
by javierz0509
Fri, 11/15/2019 - 21:31
Normal topic High pitched whine from 30-4100?
by Alexia » Thu, 10/16/2014 - 21:29
4
by RoninDusette
Sat, 11/09/2019 - 01:06
Normal topic Analogy 30-5130 fluctuating when it reads, if it reads.
by Novaholic » Fri, 09/27/2019 - 07:26
0
by Novaholic
Fri, 09/27/2019 - 07:26
Normal topic Wideband errors
by Mschroder » Sun, 06/24/2018 - 07:58
6
by Jj33065
Wed, 09/18/2019 - 22:19
Normal topic AEM 30-0300 X-Series Wideband UEGO
by Shafaazcb7 » Wed, 09/18/2019 - 05:02
0
by Shafaazcb7
Wed, 09/18/2019 - 05:02
Normal topic COMMON 4110 failing after few days of use
by Nayman898 » Sat, 09/14/2019 - 08:25
0
by Nayman898
Mon, 09/16/2019 - 16:25
Normal topic 30-4910 wideband flexfuel failsafe “UEGO Sensor Offline”
by Evo4evo » Thu, 09/12/2019 - 22:40
0
by Evo4evo
Thu, 09/12/2019 - 22:44
Normal topic 4110 - not working after only a few hours
by trondreinertsen » Wed, 03/06/2019 - 12:59
2
by RBtuners
Sun, 09/08/2019 - 08:22
Normal topic 30-4110 Gauge Unit Failure
by backwoodsballer » Wed, 08/31/2016 - 05:53
8
by virgilpascu
Tue, 09/03/2019 - 07:41
Normal topic 30-4100 trouble shooting
by jmmcclintock » Wed, 02/21/2018 - 07:44
2
by tonykreepy
Fri, 08/30/2019 - 15:23
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
Subscribe to RSS - Wideband UEGO Air/Fuel Controllers