Topic / Topic starter Replies Last postsort ascending
Normal topic 30-4110 - Sensor Failure
by m88beauregard » Tue, 06/11/2019 - 17:22
0
by m88beauregard
Tue, 06/11/2019 - 17:22
Normal topic 4110 - not working after only a few hours
by trondreinertsen » Wed, 03/06/2019 - 12:59
1
by m88beauregard
Sat, 06/08/2019 - 13:25
Normal topic New 30-4110 UEGO Bad 4.9 Sensor?
by Ryan00TJ » Tue, 05/28/2019 - 05:50
0
by Ryan00TJ
Tue, 05/28/2019 - 05:50
Normal topic aem x serie methanol calculation
by kervin4321 » Thu, 05/23/2019 - 17:51
0
by kervin4321
Thu, 05/23/2019 - 17:51
Normal topic 30-4100 Serial Data Stream communication protocol
by CLA_75 » Tue, 04/30/2019 - 08:07
2
by AEM_HB
Fri, 05/03/2019 - 13:17
Normal topic Aem 30-4110 not reading accurately
by Dulvalius » Tue, 04/23/2019 - 11:35
3
by Dulvalius
Sat, 04/27/2019 - 15:26
Normal topic problem with gauge and unhandledexcepetion
by Kenny » Sun, 09/11/2016 - 00:53
6
by Kenny
Sun, 04/21/2019 - 06:30
Normal topic 30-4900 boost does not match data log
by wickedsnake » Mon, 04/08/2019 - 17:55
0
by wickedsnake
Mon, 04/08/2019 - 17:55
Normal topic AEM 30-0310 with SpeedHut Gauge
by ppennington » Sun, 04/07/2019 - 09:35
0
by ppennington
Sun, 04/07/2019 - 09:35
Normal topic AEM Wideband Failsafe 30-4900 false full Lean reading
by Kawallito » Mon, 07/02/2018 - 21:34
5
by Kallebanan
Wed, 04/03/2019 - 01:48
Normal topic 30-0334 Wideband will not connect to EFI Live
by slvrbullet67 » Wed, 03/06/2019 - 08:40
1
by slvrbullet67
Wed, 03/06/2019 - 17:01
Normal topic Wiring old UEGO to Series 2, s2000
by rosica » Mon, 05/22/2017 - 09:55
2
by Steven_s2k
Fri, 03/01/2019 - 17:59
Normal topic AEM X-Series Inline Wideband Controller
by ord_paratrooper » Fri, 03/01/2019 - 04:11
1
by AEM_SB
Fri, 03/01/2019 - 10:21
Normal topic NEW AEM X-Series Wideband UEGO AFR Sensor Controller Gauge # 30-0300 LSU 4.9 - Issues with analog + signal, faulty unit?
by Kev Read » Wed, 02/27/2019 - 05:06
0
by Kev Read
Wed, 02/27/2019 - 05:06
Normal topic AEM 30-0310 controller use for gauge
by rdl212 » Wed, 02/13/2019 - 08:46
4
by AEM_HB
Wed, 02/13/2019 - 13:59
Normal topic AEM uego 30-4110 problem
by butters » Thu, 10/25/2018 - 00:15
4
by cdennyb
Sat, 01/26/2019 - 23:14
Normal topic AEM 30-4900 GAUGE reads 14.4 instead of 14.7
by ba114 » Wed, 07/12/2017 - 21:19
6
by ba114
Tue, 01/22/2019 - 15:01
Normal topic AEM 30-0300 X Series UEGO reads fuill lean (____)
by 808hyperstang » Sun, 01/20/2019 - 15:27
2
by 808hyperstang
Mon, 01/21/2019 - 19:12
Normal topic Error SEn5
by fvello » Mon, 01/21/2019 - 10:49
2
by fvello
Mon, 01/21/2019 - 14:44
Normal topic 30-0300 sudden full lean
by tazer281 » Tue, 09/18/2018 - 15:39
4
by 808hyperstang
Sun, 01/20/2019 - 15:16
Normal topic AEM 30-4110 gauge radio interference
by napier » Mon, 12/31/2018 - 16:58
3
by napier
Wed, 01/09/2019 - 19:58
Normal topic 30-4110 Gauge Unit Failure
by backwoodsballer » Wed, 08/31/2016 - 05:53
6
by AEM_HB
Mon, 01/07/2019 - 09:12
Normal topic Diablo Trinity2
by robert rooker » Thu, 01/03/2019 - 18:29
4
by robert rooker
Sat, 01/05/2019 - 08:49
Normal topic AEM 30-4900 Failsafe - UEGO sensor Offline
by bjorgvinben » Thu, 12/20/2018 - 10:58
2
by bjorgvinben
Fri, 12/28/2018 - 08:47
Normal topic New Failsafe install original tacho not working
by jdlj » Thu, 05/10/2018 - 03:35
2
by jdlj
Sat, 11/10/2018 - 00:04
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
Subscribe to RSS - Wideband UEGO Air/Fuel Controllers